当前位置:代码狗 > 经验教程 > 实用教程 > 正文

apache下的WordPress被盯上httpd进程占用CPU过高

今天早上突然收到阿里云服务器发来的CPU过高报警通知,刚好有空就准备查一下问题原因,首先登陆网站后台看了下。真想骂人,这TM又是那位大侠,为什么老是跟我过不去啊,我没惹你啊!

都是评论惹的祸,果断关掉评论功能,以后加上限制条件再开启吧。

问题仍未解决,用putty登陆服务器后台看了下资源情况。额…..一大堆的httpd,虽然我做了Apache的进程限制,但仍然达到了最高。估计是哪位大侠在扫我漏洞,真是闲得蛋疼,别整了我行吗?

看了看网站,仍能正常访问,这种情况也不是一两回了,暂时也没办法,索性不管了,IP限制也不做了,挂掉再说。

感觉很棒!可以赞赏支持我哟~

赞(0) 打赏

评论 4

  1. #1

    怕是哪个CDN或者360的漏洞扫描

    exmachina5个月前 (11-12)回复
    • 可能是在扫我

      daimadog5个月前 (11-12)回复
      • emmm竟然开了回复邮件通知,那个邮箱我记得是哪个CDN的漏洞检测的

        exmachina5个月前 (11-19)
      • 不会吧,刷评论就是为了检测漏洞??

        daimadog5个月前 (11-19)
×

请作者吃根烤肠!

支付宝